爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Linux
linux上tomcat使用80端口
linux上tomcat使用80端口
日期:2014-05-16 浏览次数:21128 次
linux下tomcat使用80端口
在Linux下低于1024的端口是root专用,而Tomcat安装后默认使用用户tomcat启动的,所以将端口改为80后启动,会产生错误:java.net.BindException: Permission denied:80
通过Iptables端口实现80到8080的转发,命令为:
iptables -t nat -A PREROUTING -p tcp --dport 80 -j REDIRECT --to-port 8080
上一篇:Ubuntu 24.04磁盘挂载数据盘
下一篇: 在windows7环境上安装Linux系统
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
/etc/fstab坏了以致Linux无法启动
linux下面架设的dns服务器,该怎么解决
linux kill过程和子进程小trick
Linux 有关知识
Linux:定时实施crontab
请问LS
linux命令-文件目录操作命令之ls
ubuntu=linux上建设FTP服务器(完整)
Linux下安装Oracle的历程和涉及的知识点-系列1
推荐阅读
更多>
增添Apcache到Linux系统启动项
linux 下 java应用程序开不了3000端口监听 ?该如何处理
如何样让一个进程隐藏自己
哪儿可以下载程序包
认识Linux系统服务(鸟哥18章札记)
linux装置模型深探(2)【转】
学习 Linux停编译安装mysql-5.0.45.tar.gz
关于makefile的有关问题
告诉大伙一个学习Linux的好地方
有人熟习git吗
七天LLVM零基础入门(Linux版本)-第二天
Linux 下安装jdk
Embedded Linux上Java Socket迅速判断远端网络断开
在linux和windows下运行程序有什么区别解决办法
linux停kill多个进程
,关于参数列表过长
APUE+macro,该怎么解决
linux 程序运作前后台切换
linux下怎么实现文件共享
装配Debian,使用syslinux引导U盘安装