爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
MySQL教程
mysql复原文件经常报错
mysql复原文件经常报错
日期:2014-05-16 浏览次数:21212 次
mysql还原文件经常报错
一般是因为导入的文件太大,mysql默认的话值允许一个语句最大2m,如果超过这个值就会报错。
[b]解决方法: MySQL Server 5.5 目录下的my.ini 添加或者修改 max_allowed_packet = 200M[/b]
重启下服务器就可以还原正常了。
上一篇:MYSQL锁处理
下一篇: Navicat Premium 治理MySql教程
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
EMS SQL Manager 2010 for MySQL怎么汉化
mysql常见下令
postgresql 会删除数据文件
mysql长连接和短连接的有关问题
mysql number类型引号有关问题
设立mysql5的master-master同步复制机制
mysql 密码设立
MySQL高速掌握之进阶篇
MySQL插入数据错误
推荐阅读
更多>
mysql远程连接有关问题
时间类型怎么只取小时和分,而不取秒
mysql_errno返回值的意思 mysql_errno()代码解析大全
MySql 清空表 truncate及delete差异
mysql中find_in_set施用
linux数据库备份到win,网页中显示乱码(急)解决办法
Mysql 判断记录是否存在解决思路
批改mybatis的MBG工具源码,支持mysql分页
MySQL与标准的兼容性(1)
PostgreSQL和mysql性能对比测试方案怎么制作
MySQL集群简介与配备详解
mysql和sql时间 字段比较大小的有关问题
mysql 表名不加单引号不能通常查询,插入,删除,等
mysql服务器断电,再重启的时候,经常发生无法正常打开的情况,应该如何避免
轻便构建MySQL高可用集群系统
mysql内存储器原理与数据结构介绍
怎么查询前10条记录
hibernate 惠存中文到 mysql 乱码
为什么数据类型定为某一种整型还要声名长度?该如何处理
触发器性能通常比较低?该怎么处理