爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
MySQL教程
mysql5.1晋级至mysql5.5出现“Cannot load from mysql.proc.”
mysql5.1晋级至mysql5.5出现“Cannot load from mysql.proc.”
日期:2014-05-16 浏览次数:21209 次
mysql5.1升级至mysql5.5出现“Cannot load from mysql.proc...”
非关键业务的一对m/s从5.1升级到5.5,进入管理台后,发现无法查询数据字典,报错如下:
cannot load from mysql.proc. the table is probably corrupted
解决方法非常简单,运行mysql_upgrade命令即可。此命令会在数据目录下生成一个文本文件mysql_upgrade_info,里面的内容为升级后的数据库版本。
上一篇:MYSQL锁处理
下一篇: mysql source 装配
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
【归藏】MySQL Administrator Health(健康度)
id in (1,2,3)的有关问题
MySQL+Hibernate上连接空闲8小时自动断开有关问题解决方案
mysql密码忘记解决办法
向mysql中安插5000条数据 出现Could not create connection to database server
int(11)中的11到底是啥意思呢?解决思路
解决mysql 修改表记录 1093异常
mysql的date类存入有关问题
这个需求,除了存储过程,还有其它方法么?解决思路
推荐阅读
更多>
mysql中的enum跟set类型
MYSQL: 表添一字段并对现有记录赋值
同步mysql数据库,需要同步的表必须完全一样吗?解决办法
批改MYSQL的字符集
高手是怎样炼成的:精妙SQL语句介绍
MYSQL中删除数据的有关问题
怎么在sqlyog中查看sql语句
导入sql文件时,提示“ 文件无法读取” ()
mysql 回复密码
mysql type跟engine区别
一键搞定python连接mysql驱动有关问题(windows版本)
PHP之Mysql惯用SQL语句示例
MySQL目录与查询优化
MySql惯用字典表
数据库里的一个int字段test,小弟我想实现全部+1
mysql alter 话语用法,添加、修改、删除字段等
sql如何从所有价格中得到最便宜的价格
指定时间范围,速度找到条第一条ID与最后一后ID解决方案
mysql中连表字段设置索引的有关问题
Parameter 二 to mysqli_stmt:bind_param() expected to be a reference