爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
apache 不能起步
apache 不能起步
日期:2014-05-16 浏览次数:21390 次
apache 不能启动
提示the requested operation has failed
在网上终于找到了解决办法:
即使你这次启动了,下次你都有可能启动失败
在运行里输入:netsh winsock reset
一会儿cmd会提示你重启,不用理会,现在APACHE已经可以启动了。
其实就是一个winsock的修复
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: Apache HttpComponents Client 4.0快速入门/升格-1.GET方法访问网页(转)
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
移栽Sqlite2+PHP5.2+apache1.3到ARM平台
怎样配置能够将80端口根据不同域名转发给不同的Tomcat呢?解决方案
可能与recordset有关的有关问题,请问怎么实现
web代理服务器开发解决办法
有会写批处理备份access数据库的吗,该如何解决
varnish、squid、apache、nginx缓存的对照
Apache Tomcat 6.0.20 的Jsp环境配备
批改Apache服务名
支配tomcat+apache
推荐阅读
更多>
起用apache expires_module 模块
apache+tomcat配置多站点集群的步骤
apache配备,打开缓存
Access函数哪些可以在程序设计里用,哪些只能在Access里用呢?解决方法
Apache Wicket 六 正式发布
apache2配备详解
Apache Log4j配备说明
请问一个sql
Apache代理IIS时能否转发的请求IP?解决方法
.htaccess里为啥这两条规则不能同时存在
windows下apache的maven2私服搭建
apache mina ssl配备
apache跟tomcat相结合使用实现伪静态,同时把静态文件从工程里分离开
apache日记详解
关于日期范围的选择有关问题
在Amazon EC2下安装apache+MOD_WSGI来部署django
.htaccess官方文档那边有
刚开始学,apache
Apache HttpServer + Tomcat兑现集群和负载均衡配置详解(1)——Apache HttpServer配置
字段太小而不能接受所要添加的数据的数量。试着插入或粘贴较少的数据(asp.net 新建台帐点击保存时出的错),该怎么解决