爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21435 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
【急】100分诚心一个简单的有关问题,SWF在浏览器中无法播放,变成了下载SWF文件
与apache有关的tomcat,struts2上的中文乱码
求几个不知道是简单还是复杂的SQL语句,该怎么解决
用myEclipse启动tomcat 是报这严重的异常
表达式语言发动机:Apache Commons JEXL 2.1 发布
apache 配备 ssi 服务器端嵌入
ACCESS怎么做明细帐
Ubuntu12.04上安装apache2.4过程(源代码编译安装方式)
apache杜撰路径映射配置和中文路径的解决
推荐阅读
更多>
拥有私有构造器的种,在类外面创建对象的方法(AccessibleObject)
apache与tomcat调整(转载)
apache发布的网站 其他电脑登陆显示有关问题
access中能直接用CREATE语句创建表吗?该怎么解决
apache的斜杠有关问题
apache 多路中转配置 (反向代理方法)
Windows停Apache2.2+Tomcat6配置集群、负载均衡、session共享
SQL数据库倒入ACCESS,该怎么解决
apache 配备 ssi 服务器端嵌入
在linux redhat4.0上装apache后 用windows web界面老是测试页解决方案
设立一个虚拟主机在Apache
Hibernate的错误net.sf.hibernate.PropertyAccessException: exception settin
Apache FtpServer有没有API文档呀?解决方法
【转】Apache Thrift入门1-架构&引见
如何彻底修改,删除某记录
如何找到数据库文件
怎么调试Access的sql语句
Apache负载均衡设立方法: mod_proxy
APACHE 2.2.4与TOMCAT6.0.2调整教程
应用Apache架设代理服务器