爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
tomcat6修改端口解决方法
tomcat6修改端口解决方法
日期:2014-05-17 浏览次数:21329 次
tomcat6修改端口
我系统是ubuntu8.04,修改了server.xml的端口port="80",不过好像没有用,每次不加端口号进去页面都是It works!
把端口改成8888就能正常访问,请各位帮帮忙解决下。
谢谢
------解决方案--------------------
貌似apache httpd已经占用端口80了,你确认port="80"的时候tomcat启动了?日志里没有错误信息么?
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: Apache 虚拟主机timeout设置,该如何解决
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
apache设立域名绑定 以及绑定不起作用的排查
Debian中装配Apache
有关Apache的一上配置说明
25个Apache性能优化技能推荐
服务器apache上绑定域名到指定目录的方法
Apache Camel框架入门示范
关于后台程序与web交互的有关问题
apache+多tomcat集群配备过程记录
Apache Struts2 XWork绕过保险限制执行任意命令漏洞是否在Struts1中存在
推荐阅读
更多>
w7 下怎么访问局域网里机子所建的网站
急求高手解决access报表输出的有关问题
基于apache的tomcat负载均衡跟集群配置_mod jk
Nginx与Apache的Rewrite规约的区别{转}
Apache虚拟主机设立(基于端口、IP、域名)
tomcat起服务严重异常,求解释!
怎么获取某个表的列名和数据类型
apache 的http署理出错 502 Proxy Error
SQL语句最大长度解决办法
服务器群集:apache+tomcat+mysql 负载平衡跟集群
apache 配备多域名多端口
Access 中 怎么实现如下功能
apache2.4.4起用deflate压缩
apache保险配置tips
VC中怎么编写连接到当前应用程序目录下加密了的ACCESS数据库的连接字符串
APACHE内存储器溢出
替Ubuntu搭建 Apache+PHP+MYSQL
请教op cannot be resolved,为什么会出现这种情况呢
Tomcat 跟Apache集群
小弟我的服务器只能服务器自己用域名和ip访问,其他机器都访问不了。为什么