爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21398 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
求oracle10g的jar包解决方法
apache服务器rewrite_module配置有关问题,为什么不起作用
Ubuntu装配Apache
tomcat页面跳转有关问题
请教httpd的log是用什么编码写的,在哪里设置呢。
apache 301重定向解决方法
Apache Log4j配备
apache可以防止cc攻击吗?解决方法
在Windows上使用Apache搭建反向代理+缓存服务器
推荐阅读
更多>
eclipse有关问题
apache 2.2.14 windows 免安装版下载,该怎么处理
表达式语言发动机:Apache Commons JEXL 2.1 发布
[综合]Apache Hadoop 2.2.0集群装配(1)[翻译]
Apache ant配备说明
修改httpd后apache启动失败,该如何处理
Apache Mina 2.x 超详详细细例
Apache基于域名的虚拟主机 别号
struts2标签与dtree的js用在一起有关问题
apache ftpserver运用心得
Apache+Tomcat session 丢失有关问题
解决服务器上的apache和tomcat日志过大的有关问题
装配Apache Ant
Apache有关配置
关于 Apache 重写地址不能包含 ? 的有关问题
xampp的apache无法启动的原因及解决办法
apache 64位 整合php 64位 的有关问题
在Eclipse中启动tomcat失败和IIS更改80端口有关系么解决方案
myeclipse创办maven工程报错 Could not resolve archetype org.apache.maven.archetypes 解决
apache中应用mod_status和mod_info