爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache运作出错,提示no apache mpm package installed
apache运作出错,提示no apache mpm package installed
日期:2014-05-17 浏览次数:21303 次
apache运行出错,提示no apache mpm package installed
原因:/usr/sbin/apache2这个文件不存在
解决办法:
从apache-mpm-work(或者其他mpm包)包里解压出
/usr/sbin/apache2这个文件
放到/usr/sbin/apache2
sudo /etc/init.d/apache2 start
成功运行apache
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 编译装配Subversion及Apache Http Server
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
org.apache.commons.net.ftp.FTPClient 例证(转)
Apache Tomcat 6.0.20 的Jsp环境配备
PHP5.3.5以及Apache2.2.17装配简介
tomcat小结二(Apache+Tomcat集群配置详解)
ubuntu 配备Apache虚拟主机方法
myeclipse创办maven工程报错 Could not resolve archetype org.apache.maven.archetypes 解决
struts2 Exception 求解答解决方案
windows停php配置apache
Apache+MySQL+PHP集成环境集锦
推荐阅读
更多>
windows上搭建Apache、PHP、MySQL、Perl开发环境
移栽Sqlite2+PHP5.2+apache1.3到ARM平台
上载的Tomcat是.zip格式的,运行startup.bat的时候一闪就没了
hive错误 show tables 无法使用 : Unable to instantiate rg.apache.hadoop.hive.metastore.HiveMetaStoreClient
想找高手升级一下linux服务器以及办理服务器双IP托管的有关问题
XAMPP更动Apache的网站根目录
windows停apache配置虚拟主机
apache+mod_bw+mod_limitipconn,如何能做到又对迅雷限速,又让内网用户不至于同时只有一人下载呢
网站访问这个慢啊 难道是服务器不好吗,该怎么解决
Apache与Tomcat调整,实践操作版
windows停修改apache并发数
Apache和Tomcat限制文件访问或上载
装配Apache Hadoop
Apache日记滚动和过滤
Apache治理上传文件
Zend Studio 怎么配置本地apache服务器使用xdebug调试php脚本
Apache环境上配置Rewrite规则
apache运作出错,提示no apache mpm package installed
Apache+tomcat集群+php配备贴
关于apache的配置有关问题