爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache配置,使外网可以访问,该如何解决
apache配置,使外网可以访问,该如何解决
日期:2014-05-17 浏览次数:21599 次
apache配置,使外网可以访问
我的apache已经配置好了,本机器可以访问http://127.0.0.1:8080
完全正常(有一个IIS服务,用的使80端口)
外网可以通过IP地址 ip:80访问这个服务,但是ip:8080这个服务(apache提供的访问不了,提示:找不到服务器)
这个应该怎么配置才好呢
谢谢大家
------解决方案--------------------
dns配置一下呢
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 连接池有关问题.
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
tomcat 启动报错 struts版本有关问题
windows下apache+tomcat+php+mysql调整
struts2 命名空间异常的有关问题
windows停配置apache运行php
apache +php +php curl 模块设立
怎么设置Apache服务器的缓冲区大小
apache click 升格为apache Top后的2.10版
Apache TomEE 1.5版公布
apache 负载均衡 session创设机制(何时创建)
推荐阅读
更多>
【转】Apache Thrift - 可舒卷的跨语言服务开发框架(代码已修正)
org.apache.commons.lang.StringUtils是哪个包上的
开源软件squid编译时怎么加入调试信息
apache2.2 SSL双向认证配备
Java结合模式-apache commons-io
求教怎么用.htaccess配置apache
新人。linux下tomcat自运行有关问题?
Apache Ant (1) 简介
apache + tomcat http_proxy形式
Apache 上域名绑定到子目录
Windows 8安装Apache这里怎么填
apache tomcat 六集群负载和session复制
Apache 提供的StringUtils的工具种
实施insert语句时候报错java.lang.ClassCastException
求本地缓存和速度优化大牛进来帮帮忙哈!解决方案
调整 Apache+Tomcat
关于重定向+分页的小疑点
XP下apache2.2的有关问题启动失败,多谢!
nginx转发包的IP地址有关问题
apache并发连接数最大是多少?有限制吗?该如何解决