爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
请教Content-length大于8000,为什么附件就无法下载了
请教Content-length大于8000,为什么附件就无法下载了
日期:2014-05-17 浏览次数:21458 次
请问Content-length大于8000,为什么附件就无法下载了?
ob_clean();
header( "Content-length: xxx");
ob_end_flush();
当xxx>8000的时候,我下载的附件内容是空的,只有当xxx<8000的时候才能下载到正确的内容。
请问有什么办法解决吗?
------解决方案--------------------
是不是 per memory限制?
每个程式所占的内存只给了8M
php_set
一下
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 请问一个htaccess写法,多谢
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
各位大神,怎么将tomcat部署在eclipse JUNO中
RedHat下Apache2无法重起解决办法
Single Sign-On with Apache and Active Directory – Part 二
apache重定向页面的守则
Apache跟Nginx出错页面的区别
Apache22 启动错误
PHP apache2.2 mysql 的装配
JSoup解析html标签,该怎么解决
Apache HTTP Server 与 Tomcat 的三种联接方式介绍 转载
推荐阅读
更多>
java透过apache的POI写EXCEL
Apache启动失败解决方法
web下载功能是怎样实现的呀?各位救救啊
Apache+tomcat调整
Apache不能启动 该如何配置
Apache Common-Configuration的运用,重点介绍对XML和Properties的读取操作
Subversion跟Apache搭建版本控制环境
Apache CXF客户端编撰
为何下载不到nexus.war
Apache服务器模块的装配
用apache poi 读取excel资料很方便
性能/压力测试用具Apache ab修改系列:Part2——按时间设置进行压力/性能测试
Apache服务器学习札记
关于找不到类org/apache/commons/lang/xwork/StringUtils的有关问题
Apache手动装配Windows服务(解决the requested operation h.)
apache+tomcat配备
apache报错:configure: error: Apache version incompatible with APR version解决方案
<filter-class>org.apache.struts2.dispatcher.ng.filter.StrutsPrepareAndExecuteFilter</filter-class>
有哪位高手会架设apache tuscanyy sca for c++
Apache服务器:替你的Apache增加SSI支持