爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
两台机都装有tomcat,其中一台不能访问另一台解决办法
两台机都装有tomcat,其中一台不能访问另一台解决办法
日期:2014-05-17 浏览次数:21419 次
两台机都装有tomcat,其中一台不能访问另一台
105(ip的末尾)和104的电脑上都部署了一个tomcat服务器,104能通过ip:port/项目访问其网站,可是105却不能通过同样的方式访问104的网站,但是在104里用localhost:port/项目来访问的话是可以的
一般是什么情况啊
------解决方案--------------------
可能是网段之间做了什么限制了
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: ubuntu主机 下xp虚拟机 如何访问主机的服务器下的虚拟主机地址
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
.htaccess中的apache rewrite守则详解
htaccess语法教程 apache服务器伪静态规则教程 精华
Hadoop有关问题:编译WordCount程序报错:class file for org.apache.commons.cli.Options not found
win7上apache虚拟主机不能列出根目录文件
Apache配备正向代理与反向代理
在ubuntu系统下架设apache+mysql+php服务
:怎么将一个新的域名(二级域名)添加到网站虚拟主机中
Google推出apache加紧模块mod_pagespeed
Ubuntu 装配 apache+mysql+php
推荐阅读
更多>
apache装配注意事项
apache起步报错
ubuntu停的apache
jsp文件怎么不放在根目录下
apache 与 tomcat的差异
Apache的惯用配置
apache http 403 Forbidden error解决方法
多个web应用如何配置的
apache+tomcat 集群负荷 搭建过程
PHP5+APACHE2.2配备
Apache+泛域名解析详解课程
apache兑现负载均衡二
ofbiz start报错解决方案
apache-shiro散文(一) 统计在线用户数目
Servlet的一些疑义。(tomcat,JAVA)
apache commons-vfs源码评析(一)
转载 log4j札记 日志操作之JAVA-Apache
apache 改动配置文件后 无法启动,该如何处理
关于 apache2.2.21 整合 tomcat 的有关问题
apache杜撰站点安装/增加mod_rewrite模块