爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
- 能访问但tomcat 6里找不到测试index了
- 能访问但tomcat 6里找不到测试index了
日期:2014-05-17 浏览次数:23788 次
--求助-- 能访问但tomcat 6里找不到测试index了,
http://localhost:8088/index.jsp 能访问 JSP TEST 画面.但不知道文件不在E:\Server\Tomcat 6.0\webapps\ROOT里,或者说index的内容与现实的不同啊。
这是怎么回事呢?
另外webapps\ROOT以外,或者别的分区能新建工程吗?
------解决方案--------------------
探讨
重启tomcat,删除work文件夹
可以区分工程,你在server.xml里面配置就可以了
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache服务启动不了,该如何处理
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Java日记学习三:Apache Log4j源码浅析
tomcat出现异常,高手帮忙看一下
Tomcat 7.0 调整到Myeclipse 报java.lang.NoClassDefFoundError: org/apache/juli/logging
下extjs是干吗的
Apache POI示例:使用Java实现对Excel表格的操作
Apache装配图解
Apache配备完成以后,简历项目虚拟目录
Apache Servicemix引见
利用 org.apache.commons.io.FileUtils高速读写文件(转)
推荐阅读
更多>
利用apache展示ftp服务器上的图片
新手,关于eclipse,Tomcat,服务器部署的
Apache Thrift入门2-Java代码兑现例子
单个页面怎么做伪静态,解决立即给分
apache 2.2 汉语文档
get runtime Apache Tomcat v5.5 is not defined 异常解决
tomcat的action请求超每每间在哪设定
struts2 文件上传有关问题 临时文件夹的 探讨
应用Apache Shindig为客户应用程序加入社区内容
Ubuntu上配置Apache+Tomcat
Apache mina设立默认的write和read buffer,以及奥秘
apache汉语言解释文档
请问,为什么登陆localhost:8080时,提示需要用户名密码
apache kafka讯息服务
org.apache.commons.collections.SequencedHashMap错误处理
struts2的导包有关问题
这个文件路径该如何写
tomcat部署的有关问题
自各儿动手打造Apache和Mysql绿色免安装版
网站日志错误增大 -