爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache配备支持文件类型
apache配备支持文件类型
日期:2014-05-16 浏览次数:21193 次
apache配置支持文件类型
大家好,我最近搭建了一个apache的环境,可是工程的图片显示不了,gif格式的,不知道怎么原因,在网上也没找到这方面的配置手册,期待高手解答~~
------解决方案--------------------
看下apache配置里有类似这句没
addtype application/x-httpd-php .php .php3 .gif
把.gif去掉试试
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: struts2 命名空间异常的有关问题
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
同一段HTML代码,在iis停可以运行,ubuntu下apache始终出错
Apache运用mod_expires模块加速网页浏览
连接到指定用户的微博,该如何解决
Apache ab 引见
eclipse new server时见不到tomcat
apache rewrite将指定URL转入指定的几个服务器
Apache起步失败,请检查相关配置
小弟我的服务器只能服务器自己用域名和ip访问,其他机器都访问不了。为什么
自定义装配Apache+php+mysql网站服务器环境
推荐阅读
更多>
apache common的一些种
nginx替换apache中的一个跳转有关问题
Tomcat+Apache2.2施用mod_proxy做请求转发
nginx与apache的差异
ubuntu停搭建 apache + subversion 服务器
apache2.2.4设置多个站点的有关问题
请教DNS需要对应192.168.1.10/test/login.do应该怎么处理呢
Tomcat启动失败有关问题
windows 上的Apache安装于配置
winows上安装apache+php+mysql
在action中execute会执行但是在return时出现404只是为啥呀,请大侠们帮忙呗
win7 apache 403异常
Apache APMServ 80端口被占用的最全面的解决办法
[AmazonEC2] 在instance下安装apache+php+mysql+phpmyadmin
JSF实现登录验证服务器JBoss6.0出错,该如何处理
Apache tuscany SCA范例
Ubuntu上安装apache2、subversion配置及整合
查看 Apache并发请求数及其TCP联接状态
【Windows】【Apache】【绑定域名到子目录】建立网站的本土域名
与apache有关的tomcat,struts2上的中文乱码