爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache 不能起步
apache 不能起步
日期:2014-05-16 浏览次数:21488 次
apache 不能启动
提示the requested operation has failed
在网上终于找到了解决办法:
即使你这次启动了,下次你都有可能启动失败
在运行里输入:netsh winsock reset
一会儿cmd会提示你重启,不用理会,现在APACHE已经可以启动了。
其实就是一个winsock的修复
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache HttpComponents Client 4.0快速入门/升格-1.GET方法访问网页(转)
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
兑现Apache,Tomcat集群和负载均衡
Apache的access.log意思
日前的apache学习计划
myeclipse+tomcat开发webservice时,webapp中项目文件下布署文件总是自动删除
OpenCms支配Apache+Tomcat (一)
[WIN Apache]IE浏览器访问 127.0.0.1 提示不存在!解决方案
图文课程 Apache与Tomcat集成 虚拟主机
apache中localhost怎么打开默认目录,不打开解析的第一个网站目录
apache反向代理设置,该如何处理
推荐阅读
更多>
apache装完后为何显示no service installed
org.apache.jasper.JasperException: Unable to compile class for JSP:解决办法
运用Jquery,Jackson JSON,JAX-RS,Apache Wink,Spring实现REST应用开发
org.apache.commons.collections.SequencedHashMap错误处理
Apache Log4j配备
寮€婧愬伐鍏?鈥?Apache Commons Lang(二)
安装配置apache http proxy 服务器(用户代理下网)
转 apache resin调整
施用 Spring Framework 设计和开发 SCA 组件,第 1 部分: 三剑客:Spring、SCA 和 Apache Tuscany
apache 日志有关问题
apache反向署理到jetty
apache配备alias
使用apache做负载均衡连接tomcat的小疑点
nginx替换apache中的一个跳转有关问题
在Eclipse中启动tomcat失败和IIS更改80端口有关系么解决方案
apache hadoop 二
Apache(5)设置资源访问限制
struts配置异常,各位大侠帮忙看看
apache install rewrite 起动APACHE的REWRITE 模块
Apache手动装配Windows服务(解决the requested operation h.)