爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Linux
linux异常总结
linux异常总结
日期:2014-05-16 浏览次数:21219 次
linux错误总结
1.Apache启动时报Could not reliably determine the server’s fully qualified domain , using 192.168.1.xx for ServerName
错误原因:DNS没配置好。
解决方法:在httpd.conf文件最前加入 ServerName localhost:80
上一篇:Ubuntu 24.04磁盘挂载数据盘
下一篇: linux wiki筹建
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
64位LINUX操作系统下载链接!该如何处理
Linux系统源码装配过程中的prefix选项
查看linux刊行版本
~大家都如何调试网络程序?
:安装subversion时候出现 "configure failed for serf"
推荐一下子shell脚本的书籍
linux shell 编程之sed和awk解决方案
开机服务有关问题
程序运行时报错.Memory fault(coredump) 怎么处理.
推荐阅读
更多>
使用vi时,backspace和Delete不起作用,该如何处理
容易介绍Linux下安装Tomcat的步骤
还是shell-高手帮忙。解决办法
代码怎么理解···初学者初学···求高手帮忙
怎么访问nandflash分区
linux近日三天所讲 也就是一些简单的指令
哪里有linux的简体中文字库解决思路
~各位兄台帮帮忙!感恩!
vmware用host-only方式上网的有关问题
在Linux下,在网络没有配置好前,怎么查看网卡的MAC地址
linux根本-一点一点的学吧
parallels desktop 装linux 时间的有关问题的解决
xp和两个linux系统,怎么卸载其中一个linux
嵌入式linux起步信息完全注释(2.2)(转载)
怎么从xshell 上把linux上的文件复制到本机
linux上使用df命令获取U盘大小的有关问题
消失的父进程,该如何解决
在linux防火墙中禁止访问某个网站解决方案
-bash: /bin/ls: Argument list too long.有关问题
UNIX图形界面下怎么安装db2